Dottyhost - Upstream provider is down – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Upstream provider is down
Resolved
Partial outage
50 %
Started about 1 month ago
Lasted 11 minutes
Affected
DMCA Shared Hosting - GERMANY2
Partial outage from 12:11 AM to 12:17 AM, Degraded performance from 12:17 AM to 12:22 AM
Updates
Resolved
February 09, 2026 at 12:22 AM
Resolved
February 09, 2026 at 12:22 AM
This incident has been resolved.
Monitoring
February 09, 2026 at 12:17 AM
Monitoring
February 09, 2026 at 12:17 AM
We implemented a fix and are currently monitoring the result.
Investigating
February 09, 2026 at 12:11 AM
Investigating
February 09, 2026 at 12:11 AM
We are currently investigating this incident.