Scheduled for January 07, 2025 at 7:00 PM – 8:00 PM
Affects
Shared Hosting - FRANCE1
Under maintenance from 7:00 PM to 8:00 PM
Completed
January 07, 2025 at 8:00 PMCompleted
January 07, 2025 at 8:00 PMMaintenance has completed successfully
In progress
January 07, 2025 at 7:00 PMIn progress
January 07, 2025 at 7:00 PMMaintenance is now in progress
Planned
January 07, 2025 at 7:00 PMPlanned
January 07, 2025 at 7:00 PMWe are planning for a scheduled maintenance during that time to upgrade our infrastructure. This will affect our Shared Hosting - FRANCE1 server only.