Upgrading web infrastructure
Scheduled for October 26, 2024 at 2:00 PM – 3:00 PM
Affects
Website
Under maintenance from 2:00 PM to 3:00 PM
Completed
October 26, 2024 at 3:00 PMCompleted
October 26, 2024 at 3:00 PMMaintenance has completed successfully
In progress
October 26, 2024 at 2:00 PMIn progress
October 26, 2024 at 2:00 PMMaintenance is now in progress
Planned
October 26, 2024 at 2:00 PMPlanned
October 26, 2024 at 2:00 PMWe are planning for a scheduled maintenance during that time.
All services will remain up and running, only the billing platform will be down.